开源人linux系统运维培训中心

CentOS4下如何将php4升级到php5

CentOS 4下面的php版本比较低,不适合现在的开发,需要php5。原本打算先删除php4然后重新安装php5,但是使用rpm -e php 发现,依赖关系太多,删除比较麻烦,所以转为升级php. 当然,如同任意的linux下软件都存在如下方式的升级 1.rpm 升级,下载齐全所有的rpm升级包便可进行。 2.不管原先的php4...

       时间 : 2010-11-11| 栏目 : lamp环境| 浏览 : 168 次| 暂无评论 [阅读全文]