X/Open-compatible Curses library

时间 : 14-08-10 栏目 : linux运维 作者 : 老薛 评论 : 5 点击 : 3,709 次

安装varnish时,出现如下错误:

checking whether make sets $(MAKE)... (cached) yes
checking for rst2man... rst2man
checking for rst2html... rst2html
checking for clock_gettime in -lrt... yes
checking for dlopen in -ldl... yes
checking for NcursesW wide-character library... no
checking for Ncurses library... no
checking for Curses library... no
configure error requires an XOpen-compatible Curses library

#解决办法
yum -y install ncurses-devel

本文标签

除非注明,文章均为( 老薛 )原创,转载请保留链接: http://www.bdkyr.com/xtyw002/202.html

X/Open-compatible Curses library:目前有5 条留言

  1. admin
    admin
    Post: 2016-06-29 下午4:05

    感谢您!

发表评论

9 + 8 = ?


博主微信号,很高兴为您提供帮助

随便看看

5